mirror of
https://git.dpkg.org/git/dpkg/dlocate.git
synced 2025-04-10 20:09:35 +00:00
Unify indentation, white spaces and line breaks with overall dpkg coding style. Changelog: internal
22 lines
299 B
Bash
22 lines
299 B
Bash
#!/bin/sh
|
|
# See deb-postinst(5).
|
|
|
|
set -e
|
|
|
|
case "$1" in
|
|
configure)
|
|
# generate initial dlocate database and package list
|
|
update-dlocatedb -b
|
|
;;
|
|
abort-upgrade|abort-remove|abort-deconfigure)
|
|
;;
|
|
*)
|
|
echo "postinst called with unknown argument \`$1'" >&2
|
|
exit 0
|
|
;;
|
|
esac
|
|
|
|
#DEBHELPER#
|
|
|
|
exit 0
|