1
0
mirror of https://git.dpkg.org/git/dpkg/debsig-verify.git synced 2025-04-14 14:35:42 +00:00
Files
2023-01-10 23:38:12 +01:00

19 lines
446 B
Makefile
Executable File

#!/usr/bin/make -f
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
export DEB_CFLAGS_MAINT_PREPEND = -Wall
sourcedep_libdpkg_dev := \
$(shell dpkg-query \
--showformat '$${source:Package} (= $${source:Version})' \
--show libdpkg-dev)
%:
dh $@ --builddir=build-tree
override_dh_installchangelogs:
dh_installchangelogs --no-trim
override_dh_gencontrol:
dh_gencontrol -- -Vsourcedep:libdpkg-dev='$(sourcedep_libdpkg_dev)'