0
0
mirror of https://github.com/kodi-pvr/pvr.iptvsimple.git synced 2024-11-11 11:59:26 +00:00
pvr.iptvsimple/debian/rules
2020-10-28 01:09:54 +01:00

21 lines
634 B
Makefile
Executable File

#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
%:
dh $@
override_dh_auto_configure:
dh_auto_configure -- -DCMAKE_BUILD_TYPE=RelWithDebInfo -DBUILD_SHARED_LIBS=1 -DUSE_LTO=1
override_dh_installdocs:
dh_installdocs --link-doc=kodi-pvr-iptvsimple